Elevated API Errors on GoKart Platform

Incident Report for GoKart

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 02:37 UTC

Monitoring

We've identified an infrastructure issue that resulted in elevated 5XX HTTP errors when calling the GoKart API or using the GoKart platform. The team has a fix in place and is currently monitoring error rates.
Posted Jun 14, 2026 - 20:19 UTC
This incident affected: GoKart Server API, GoKart Web Portal, and GoKart Offer Wall.