Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 28, 2026 - 08:00 UTC
Scheduled
Scheduled release planned for Thursday, May 28th at 12:00 AM PDT. You may experience brief service interruptions. If you notice any unexpected behavior in the web app during or after the release window, please try resetting your cache.
Posted May 28, 2026 - 01:15 UTC
This scheduled maintenance affected: GoKart Server API, GoKart Web Portal, GoKart Postback Processing, and GoKart Offer Wall.