We have identified the issue with the API tier and are currently monitoring a fix to bring the service back online.
Posted May 25, 2026 - 11:02 UTC
Investigating
We are currently investigating an issue with the availability of the GoKart platform. We will communicate updates as we have more information to share.
Posted May 25, 2026 - 10:13 UTC
This incident affected: GoKart Server API, GoKart Web Portal, and GoKart Offer Wall.