Postback processing delay

Incident Report for GoKart

Resolved

Postback processing backlog has cleared and GoKart postback processing is now back to normal.
Posted Dec 29, 2025 - 09:37 UTC

Identified

The issue has been identified and an update has been rolled out to improve processing times.
Posted Dec 29, 2025 - 07:24 UTC

Investigating

We are currently investigating an issue with delayed processing of Postbacks received by GoKart. We will continue to update as we move through our investigation.
Posted Dec 29, 2025 - 05:23 UTC
This incident affected: GoKart Postback Processing.