Increased API Error Rates

Incident Report for GoKart

Resolved

This incident has been resolved.
Posted Jun 17, 2026 - 17:35 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 17, 2026 - 16:01 UTC

Monitoring

We’ve identified the infrastructure issue affecting GoKart within Azure.
Azure has resolved the underlying issue and full service access has been restored. We are monitoring the system to ensure stability.
Posted Jun 17, 2026 - 15:57 UTC

Investigating

GoKart platform is currently experiencing increased API error rates. The team is currently looking into it and should have more information shortly.
Posted Jun 17, 2026 - 14:31 UTC
This incident affected: GoKart Server API, GoKart Web Portal, GoKart Postback Processing, and GoKart Offer Wall.