Intermittent GoKart Platform Availability

Incident Report for GoKart

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 20:33 UTC

Monitoring

We have deployed changes to our routing infrastructure to route around the affected service provider.

We will continue to closely monitor the performance and availability of the platform.
Posted Nov 18, 2025 - 14:45 UTC

Identified

We are working on fix to route all traffic around our standard service provider.

We are prioritizing recovery of API responses, then will move to the GoKart web applications.
Posted Nov 18, 2025 - 14:00 UTC

Update

We are now seeing a higher % of valid responses from both the GoKart applications and the API; however, we are continuing to monitor the incident.
Posted Nov 18, 2025 - 12:57 UTC

Investigating

We are currently investigating intermittent 500 errors with the GoKart API and Web application.
Posted Nov 18, 2025 - 12:44 UTC
This incident affected: GoKart Server API, GoKart Web Portal, and GoKart Offer Wall.